WPMQ v4.3

Version 4.3 of the WordPress Mail Queue has been released and is available now. This version has been tested on WordPress 5.6 and ClassicPress 1.2.0 It requires at least WordPress 4.4.

Current users of WordPress Mail Queue with an active support and upgrade subscription via Freemius can upgrade via the Plugins page within their blog dashboard.

Version 4.3 contains the following enhancements and bug fixes:

  • Update to latest release of the Freemius SDK
  • Update JavaScript compression
  • Update wp_mail() functions ready for WordPress 5.6 including fixes for #25239 and #50720
  • Improve i18n support with specified domain path and location of language files
  • WordPress 5.6 ready