Subscribe2 HTML v11.3

Version 11.3 of the Subscribe2 HTML has been released and is available now. This version has been tested on WordPress 4.9.x and 5.0 betas. It requires at least WordPress 3.3.

Current users of Subscribe2 HTML with an active support and upgrade subscription can upgrade using the WordPress plugin admin page.

Version 11.3 contains the enhancements and bug fixes listed below.

  • Fixed error message in older version of WordPress where get_user_locale() function is not available
  • Add additional Unsubscribe email headers when {UNSUBLINK} keyword is used
  • Fixed warning message on Your Subscriptions page
  • Added option to hide V2 ReCaptcha box until text box is clicked
  • Improve ReCaptcha form insertion when above buttons to ensure valid HTML
  • Added noscript tags to ReCaptcha form insertion for browsers that have disabled or have no support for JavaScript
  • Fixed issue with transformation of Gutenberg text box size at default value
  • Extended ‘s2_form’ filter to include shortcode attributes to allow more accurate filtering
  • Extended Widget to pass attribute to indicate Widget use over standard form use
  • Extended ReCpatcha ‘s2_captcha_element’ filter to pass shortcode arguments
  • Fix some notices generated by undefined variables
  • Implement use of WordPress filesystem API
  • Ensure Editor buttons loads when Classic Editor plugin in use with WordPress 5.0
  • Numerous minor code enhancements and fixes