Subscribe2 HTML v10.14

Version 10.14 of the Subscribe2 HTML was released about four weeks ago and is available now. This version has been tested on WordPress 4.7.2 and 4.7.3. It requires at least WordPress 3.3.

Current users of Subscribe2 HTML with an active support and upgrade subscription can upgrade using the WordPress plugin admin page.

Version 10.14 contains the enhancements and bug fixes listed below.

  • Fixed display of update messages on the Plugins page
  • Added setting to allow display of Registered Subscriber form on the front end
  • Make ‘Sender’ error notice on Subscribe2->Settings page dismissable
  • Add security measures to AJAX form
  • Further improvements to code layout and file naming using WordPress Code Sniffer Coding Standards
  • Tested on WordPress 4.7.2 and 4.7.3
Advertisements